Bonjour,

Tout d'abord merci aux administrateurs de m'avoir accepté sur ce site, qui grouille d'infos intéressantes, mais j'ai un problème, et je souhaiterai me faire aider, si vous me le permettez.

Je suis novice dans le domaine et je possède un Géant gn 2500 HD NEW, version 1.41, je sais qu'il faut que je fasse la mise à jour jusqu'à la version 1.46, mais j'ai lu sur le web, qu'il fallait passer par toute les versions, d'abord 1.42, puis 1.44, ensuite 1.45 et enfin terminer par 1.46. Et qu'il y avait des versions de firmware pas stables, etc...

J'ai aussi lu que lorsque l'on faisait passer à la version 1.42, il y a eu des problèmes de blocage du démo. Qu'il fallait acheter un câble rs232, etc....

J'aimerais tellement que quelqu'un m'aide et m'explique ce que je dois faire pour recouvrer toutes les chaines, vous seriez sympa de m'expliquer, tout ça, ça me rendrait un grand service.

J'habite en région parisienne, et donnerait mon mail à celui qui pourrait m'aider.

Merci de me répondre et longue vie à votre site !

Merci d'avance.